aboutsummaryrefslogtreecommitdiff
path: root/src/armnnTestUtils/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/armnnTestUtils/CMakeLists.txt')
-rwxr-xr-xsrc/armnnTestUtils/CMakeLists.txt5
1 files changed, 2 insertions, 3 deletions
diff --git a/src/armnnTestUtils/CMakeLists.txt b/src/armnnTestUtils/CMakeLists.txt
index cab0ba353e..e33fed77d7 100755
--- a/src/armnnTestUtils/CMakeLists.txt
+++ b/src/armnnTestUtils/CMakeLists.txt
@@ -11,10 +11,11 @@ list(APPEND armnnTestUtils_sources
../../include/armnnTestUtils/MockBackend.hpp
../../include/armnnTestUtils/MockMemoryManager.hpp
../../include/armnnTestUtils/MockTensorHandle.hpp
+ ../../include/armnnTestUtils/MockWorkloadFactoryHelper.hpp
../../include/armnnTestUtils/PredicateResult.hpp
../../include/armnnTestUtils/TensorCopyUtils.hpp
../../include/armnnTestUtils/WorkloadTestUtils.hpp
- TensorHelpers.hpp
+ ../../include/armnnTestUtils/TensorHelpers.hpp
CreateWorkload.hpp
CommonTestUtils.cpp
CommonTestUtils.hpp
@@ -24,9 +25,7 @@ list(APPEND armnnTestUtils_sources
MockBackend.cpp
MockMemoryManager.cpp
MockTensorHandle.cpp
- MockTensorHandleFactory.hpp
MockTensorHandleFactory.cpp
- MockWorkloadFactoryHelper.hpp
TensorCopyUtils.cpp
TestUtils.cpp
TestUtils.hpp