aboutsummaryrefslogtreecommitdiff
path: root/src/armnnTestUtils/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/armnnTestUtils/CMakeLists.txt')
-rwxr-xr-xsrc/armnnTestUtils/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/armnnTestUtils/CMakeLists.txt b/src/armnnTestUtils/CMakeLists.txt
index 7f3726a478..fae745256f 100755
--- a/src/armnnTestUtils/CMakeLists.txt
+++ b/src/armnnTestUtils/CMakeLists.txt
@@ -41,6 +41,8 @@ target_include_directories(armnnTestUtils PRIVATE ../armnnUtils)
target_include_directories(armnnTestUtils PRIVATE ../backends)
target_include_directories(armnnTestUtils PRIVATE ../profiling)
+target_link_libraries(armnnTestUtils armnn)
+
install(TARGETS armnnTestUtils
EXPORT armnn-targets
LIBRARY DESTINATION ${CMAKE_INSTALL_LIBDIR}