aboutsummaryrefslogtreecommitdiff
path: root/src/armnnTestUtils/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/armnnTestUtils/CMakeLists.txt')
-rwxr-xr-xsrc/armnnTestUtils/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/armnnTestUtils/CMakeLists.txt b/src/armnnTestUtils/CMakeLists.txt
index 3738fad033..7f3726a478 100755
--- a/src/armnnTestUtils/CMakeLists.txt
+++ b/src/armnnTestUtils/CMakeLists.txt
@@ -10,6 +10,7 @@ list(APPEND armnnTestUtils_sources
../../include/armnnTestUtils/LayerTestResult.hpp
../../include/armnnTestUtils/PredicateResult.hpp
../../include/armnnTestUtils/TensorCopyUtils.hpp
+ ../../include/armnnTestUtils/WorkloadTestUtils.hpp
TensorHelpers.hpp
CreateWorkload.hpp
CommonTestUtils.cpp
@@ -22,7 +23,6 @@ list(APPEND armnnTestUtils_sources
TestUtils.hpp
UnitTests.cpp
UnitTests.hpp
- WorkloadTestUtils.hpp
)
add_library_ex(armnnTestUtils SHARED ${armnnTestUtils_sources})