aboutsummaryrefslogtreecommitdiff
path: root/samples/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'samples/CMakeLists.txt')
-rw-r--r--samples/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/samples/CMakeLists.txt b/samples/CMakeLists.txt
index 5505de0bec..2ff556c8c1 100644
--- a/samples/CMakeLists.txt
+++ b/samples/CMakeLists.txt
@@ -3,7 +3,7 @@ if(BUILD_SAMPLE_APP AND ARMNNREF)
target_link_libraries(SimpleSample armnn ${CMAKE_THREAD_LIBS_INIT})
endif()
-if(SAMPLE_DYNAMIC_BACKEND)
+if(BUILD_SAMPLE_APP AND SAMPLE_DYNAMIC_BACKEND)
add_executable(DynamicSample DynamicSample.cpp)
target_link_libraries(DynamicSample armnn ${CMAKE_THREAD_LIBS_INIT})
endif()