aboutsummaryrefslogtreecommitdiff
path: root/samples/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'samples/CMakeLists.txt')
-rw-r--r--samples/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/samples/CMakeLists.txt b/samples/CMakeLists.txt
index 5716054eb1..c12842d06f 100644
--- a/samples/CMakeLists.txt
+++ b/samples/CMakeLists.txt
@@ -1,4 +1,4 @@
-if(BUILD_SAMPLE_APP)
+if(BUILD_SAMPLE_APP AND ARMCOMPUTEREF)
add_executable(SimpleSample SimpleSample.cpp)
target_link_libraries(SimpleSample armnn ${CMAKE_THREAD_LIBS_INIT})
endif()