aboutsummaryrefslogtreecommitdiff
path: root/python/pyarmnn/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'python/pyarmnn/setup.py')
-rwxr-xr-xpython/pyarmnn/setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/python/pyarmnn/setup.py b/python/pyarmnn/setup.py
index 7bc4a47619..44e810d422 100755
--- a/python/pyarmnn/setup.py
+++ b/python/pyarmnn/setup.py
@@ -129,7 +129,7 @@ def find_includes(armnn_include_env: str = INCLUDE_ENV_NAME):
global armnn_include_path
armnn_include_path_raw = os.getenv(armnn_include_env)
if not armnn_include_path_raw == None:
- armnn_include_path = armnn_include_path_raw.split(",")
+ armnn_include_path = armnn_include_path_raw.split(":")
# validate input paths
armnn_include_path_result = []