aboutsummaryrefslogtreecommitdiff
path: root/python/pyarmnn/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'python/pyarmnn/CMakeLists.txt')
-rw-r--r--python/pyarmnn/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/python/pyarmnn/CMakeLists.txt b/python/pyarmnn/CMakeLists.txt
index 4823c4db92..f82eac258c 100644
--- a/python/pyarmnn/CMakeLists.txt
+++ b/python/pyarmnn/CMakeLists.txt
@@ -13,7 +13,7 @@ configure_file(${SWIG_GENERATE_IN} ${SWIG_GENERATE} COPYONLY)
# local env variables passed down to the python scripts
# scripts can thus be used standalone
-set(ARMNN_ENV ARMNN_INCLUDE="${PROJECT_SOURCE_DIR}/include,${PROJECT_SOURCE_DIR}/profiling/common/include"
+set(ARMNN_ENV ARMNN_INCLUDE="${PROJECT_SOURCE_DIR}/include:${PROJECT_SOURCE_DIR}/profiling/common/include"
ARMNN_LIB=${PROJECT_BINARY_DIR}
SWIG_EXECUTABLE=${SWIG_EXECUTABLE})