aboutsummaryrefslogtreecommitdiff
path: root/profiling/common/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'profiling/common/src/CMakeLists.txt')
-rw-r--r--profiling/common/src/CMakeLists.txt6
1 files changed, 0 insertions, 6 deletions
diff --git a/profiling/common/src/CMakeLists.txt b/profiling/common/src/CMakeLists.txt
index 08d77c2b0f..54fd914bcf 100644
--- a/profiling/common/src/CMakeLists.txt
+++ b/profiling/common/src/CMakeLists.txt
@@ -21,12 +21,6 @@
include_directories(${PROJECT_SOURCE_DIR}/profiling/common/include)
include_directories(${PROJECT_SOURCE_DIR}/common/include)
- if(BUILD_UNIT_TESTS)
- include_directories(${PROJECT_SOURCE_DIR}/src/profiling
- ${PROJECT_SOURCE_DIR}/src/armnnUtils)
- target_include_directories(UnitTests PRIVATE ${PROJECT_SOURCE_DIR}/profiling/common/include)
- endif()
-
# will only build a static version of this common code
# to simplify the build. No extra .so file to deploy to boards etc.
add_library_ex(pipeCommon STATIC ${pipeCommon_sources})