aboutsummaryrefslogtreecommitdiff
path: root/profiling/common/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'profiling/common/src/CMakeLists.txt')
-rw-r--r--profiling/common/src/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/profiling/common/src/CMakeLists.txt b/profiling/common/src/CMakeLists.txt
index 6979275c49..b4dc59f53d 100644
--- a/profiling/common/src/CMakeLists.txt
+++ b/profiling/common/src/CMakeLists.txt
@@ -28,6 +28,8 @@ if(BUILD_TIMELINE_DECODER)
# to simplify the build. No extra .so file to deploy to boards etc.
add_library_ex(pipeCommon STATIC ${pipeCommon_sources})
+ target_compile_definitions(pipeCommon PRIVATE "ARMNN_COMPILING_DLL")
+
# install the target
install(
TARGETS pipeCommon