aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt10
1 files changed, 4 insertions, 6 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 682e2cf688..82f7d11c7a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -48,14 +48,12 @@ list(APPEND armnnUtils_sources
src/armnnUtils/VerificationHelpers.cpp
src/armnnUtils/ParserHelper.hpp
src/armnnUtils/ParserHelper.cpp
+ src/armnnUtils/ParserPrototxtFixture.hpp
+ src/armnnUtils/PrototxtConversions.hpp
+ src/armnnUtils/PrototxtConversions.cpp
src/armnnUtils/TensorUtils.hpp
src/armnnUtils/TensorUtils.cpp
)
-if(BUILD_TF_PARSER OR BUILD_CAFFE_PARSER)
- list(APPEND armnnUtils_sources
- src/armnnUtils/ParserPrototxtFixture.hpp
- )
-endif()
add_library_ex(armnnUtils STATIC ${armnnUtils_sources})
@@ -394,7 +392,7 @@ if(BUILD_UNIT_TESTS)
src/armnn/test/UnitTests.cpp
src/armnn/test/UnitTests.hpp
src/armnn/test/UtilsTests.cpp
- src/armnnUtils/test/ParsePrototxtFixtureTest.cpp
+ src/armnnUtils/test/PrototxtConversionsTest.cpp
src/armnnUtils/test/ParserHelperTest.cpp
)