aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2def5fe8e0..3d6f663b42 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -76,6 +76,7 @@ list(APPEND armnnUtils_sources
include/armnnUtils/Filesystem.hpp
include/armnnUtils/FloatingPointComparison.hpp
include/armnnUtils/FloatingPointConverter.hpp
+ include/armnnUtils/TContainer.hpp
include/armnnUtils/TensorUtils.hpp
include/armnnUtils/Threads.hpp
include/armnnUtils/Transpose.hpp
@@ -108,7 +109,6 @@ list(APPEND armnnUtils_sources
src/armnnUtils/TensorUtils.cpp
src/armnnUtils/Threads.cpp
src/armnnUtils/Transpose.cpp
- third-party/mapbox/variant.hpp
)
add_library_ex(armnnUtils STATIC ${armnnUtils_sources})