aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b098a0ac90..a77b112bb8 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -411,6 +411,8 @@ list(APPEND armnn_sources
src/armnn/optimizations/OptimizeInversePermutes.hpp
src/armnn/optimizations/PermuteAsReshape.hpp
src/armnn/optimizations/SquashEqualSiblings.hpp
+ src/profiling/CommandHandlerFunctor.cpp
+ src/profiling/CommandHandlerFunctor.hpp
src/profiling/CommandHandlerKey.cpp
src/profiling/CommandHandlerKey.hpp
src/profiling/Packet.cpp