aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorBruno Goncalves <bruno.slackware@gmail.com>2018-12-28 10:09:53 -0200
committerMatteo Martincigh <matteo.martincigh@arm.com>2019-02-07 09:23:03 +0000
commitccbde0e900000f788e642f4072e12d305885aa1c (patch)
treef423bbc0ee114bfce524d8c9818a060e03234023 /tests/CMakeLists.txt
parent8f29338c37c59a8bd00f0a545afa8cb69a0e9dbd (diff)
downloadarmnn-ccbde0e900000f788e642f4072e12d305885aa1c.tar.gz
Added TfLiteParser test for InceptionV4Quantized
Change-Id: Iad57395b0231a0960e7fc27c1d487bdee8a1f464
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 352c358fd5..de40137af7 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -189,6 +189,12 @@ if (BUILD_TF_LITE_PARSER)
ImagePreprocessor.cpp)
TfLiteParserTest(TfLiteInceptionV3Quantized-Armnn "${TfLiteInceptionV3Quantized-Armnn_sources}")
+ set(TfLiteInceptionV4Quantized-Armnn_sources
+ TfLiteInceptionV4Quantized-Armnn/TfLiteInceptionV4Quantized-Armnn.cpp
+ ImagePreprocessor.hpp
+ ImagePreprocessor.cpp)
+ TfLiteParserTest(TfLiteInceptionV4Quantized-Armnn "${TfLiteInceptionV4Quantized-Armnn_sources}")
+
set(TfLiteResNetV2-Armnn_sources
TfLiteResNetV2-Armnn/TfLiteResNetV2-Armnn.cpp
ImagePreprocessor.hpp