aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorNattapat Chaimanowong <nattapat.chaimanowong@arm.com>2018-10-26 10:24:14 +0100
committernattapat.chaimanowong <nattapat.chaimanowong@arm.com>2018-10-26 12:38:34 +0000
commitd8eee59735526ead6b87343c3ed9069e682b6e8c (patch)
tree44b994c98857b28674fb4911cb20489aaaecc437 /tests/CMakeLists.txt
parentd4dfa684941a21314b70593d01b0fc2167eebad4 (diff)
downloadarmnn-d8eee59735526ead6b87343c3ed9069e682b6e8c.tar.gz
IVGCVSW-2029 Fix fully connected layer support in TfLite Parser and implement test for TfLite VGG16 quantized
Change-Id: I2061f62f62684b963fa0f090718f1dcffe5c93ce
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 97f21154fe..d6475c263b 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -163,6 +163,12 @@ if (BUILD_TF_LITE_PARSER)
ImagePreprocessor.hpp
ImagePreprocessor.cpp)
TfLiteParserTest(TfLiteMobilenetQuantized-Armnn "${TfLiteMobilenetQuantized-Armnn_sources}")
+
+ set(TfLiteVGG16Quantized-Armnn_sources
+ TfLiteVGG16Quantized-Armnn/TfLiteVGG16Quantized-Armnn.cpp
+ ImagePreprocessor.hpp
+ ImagePreprocessor.cpp)
+ TfLiteParserTest(TfLiteVGG16Quantized-Armnn "${TfLiteVGG16Quantized-Armnn_sources}")
endif()
if (BUILD_ONNX_PARSER)