aboutsummaryrefslogtreecommitdiff
path: root/src/backends/tosaCommon/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthew Sloyan <matthew.sloyan@arm.com>2022-10-10 12:43:20 +0100
committerMatthew Sloyan <matthew.sloyan@arm.com>2022-10-27 12:03:26 +0100
commitda824cc0211beb69b6e94a8b1e5c76e8c4eda3a1 (patch)
treee13f9077fa9f4f8267555b2666d010d219fb6f3c /src/backends/tosaCommon/CMakeLists.txt
parentd646b5504351ab3c3ab8152553465c8e36947e5b (diff)
downloadarmnn-da824cc0211beb69b6e94a8b1e5c76e8c4eda3a1.tar.gz
IVGCVSW-7273 Fix TOSA Serialization Library integration
* half.hpp is now required as an include for numpy_utils.h * DType_FLOAT was changed to DType_FP32. * DType_FP16 support has been added to ArmNNToDType utility function. Signed-off-by: Matthew Sloyan <matthew.sloyan@arm.com> Change-Id: Ib25be9a5abfbd9db2a90b3e42d592259a6df0e01
Diffstat (limited to 'src/backends/tosaCommon/CMakeLists.txt')
-rw-r--r--src/backends/tosaCommon/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/backends/tosaCommon/CMakeLists.txt b/src/backends/tosaCommon/CMakeLists.txt
index 61434edc96..83737d3bd3 100644
--- a/src/backends/tosaCommon/CMakeLists.txt
+++ b/src/backends/tosaCommon/CMakeLists.txt
@@ -4,6 +4,7 @@
#
include_directories(SYSTEM ${FLATBUFFERS_INCLUDE_PATH})
+include_directories(SYSTEM ${PROJECT_SOURCE_DIR}/third-party/half)
include_directories(SYSTEM ${TOSA_SERIALIZATION_LIB_INCLUDE})
list(APPEND armnnTosaBackend_sources