aboutsummaryrefslogtreecommitdiff
path: root/src/backends/tosaCommon/CMakeLists.txt
diff options
context:
space:
mode:
authorFrancis Murtagh <francis.murtagh@arm.com>2022-08-12 13:54:17 +0100
committerNikhil Raj <nikhil.raj@arm.com>2022-09-07 14:08:58 +0100
commit9270d9e52fc1d946cf543c11df71bcc1f7b38544 (patch)
tree4b763ed4d200f76e170462a1b84a476d1c73a648 /src/backends/tosaCommon/CMakeLists.txt
parentce8204a528b3973b2dbf258095ab048a061263ea (diff)
downloadarmnn-9270d9e52fc1d946cf543c11df71bcc1f7b38544.tar.gz
IVGCVSW-7159 Implement simple TOSA Reference Backend skeleton
* Added files based on RefBackend * Added PreCompiled Workload skeleton * Increment ABI version of armnnTestUtils for CreateInput which had been left as pure virtual, added base implementation for it. * Add IsTosaLayerSupported() for Addition Change-Id: I4c963adf3f50593d17ecdf21554502a64ad3bd76
Diffstat (limited to 'src/backends/tosaCommon/CMakeLists.txt')
-rw-r--r--src/backends/tosaCommon/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/backends/tosaCommon/CMakeLists.txt b/src/backends/tosaCommon/CMakeLists.txt
index 9653859767..61434edc96 100644
--- a/src/backends/tosaCommon/CMakeLists.txt
+++ b/src/backends/tosaCommon/CMakeLists.txt
@@ -8,6 +8,7 @@ include_directories(SYSTEM ${TOSA_SERIALIZATION_LIB_INCLUDE})
list(APPEND armnnTosaBackend_sources
TosaMappings.hpp
+ TosaLayerSupportRules.hpp
)
add_subdirectory(operatorMappings)