aboutsummaryrefslogtreecommitdiff
path: root/delegate/opaque/CMakeLists.txt
diff options
context:
space:
mode:
authorRyan OShea <ryan.oshea3@arm.com>2023-05-11 20:37:53 +0100
committerMatthew Sloyan <matthew.sloyan@arm.com>2023-05-18 16:06:23 +0000
commit59f8f65f047546e4a73966a988d087eeb6602cea (patch)
treeab72dbc5b4357801cbdd468b2800ccc043e3dfbe /delegate/opaque/CMakeLists.txt
parent34c1c38944b47b881febdfb9f98103dbdc949ed0 (diff)
downloadarmnn-59f8f65f047546e4a73966a988d087eeb6602cea.tar.gz
IVGCVSW-7735 Opaque Delegate Cleanup
* Move TFL_TheStableDelegate to opaque/armnn_delegate_external.cpp * Change TFL_TheStableDelegate to extern variable * Remove duplicated opaque test sources * Add support for missing Fill operator * Enable support for Mirror Pad * Fix failing Split tests Signed-off-by: Ryan OShea <ryan.oshea3@arm.com> Signed-off-by: Matthew Sloyan <matthew.sloyan@arm.com> Change-Id: I7f8d8b4269bb4fbe27b6f47709cbd828554d37d8
Diffstat (limited to 'delegate/opaque/CMakeLists.txt')
-rw-r--r--delegate/opaque/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/delegate/opaque/CMakeLists.txt b/delegate/opaque/CMakeLists.txt
index a33d3d8e90..1e00709f01 100644
--- a/delegate/opaque/CMakeLists.txt
+++ b/delegate/opaque/CMakeLists.txt
@@ -10,6 +10,7 @@ list(APPEND armnnOpaqueDelegateObject_sources
src/Activation.hpp
src/ArgMinMax.hpp
src/armnn_delegate.cpp
+ src/armnn_external_delegate.cpp
src/BatchMatMul.hpp
src/BatchSpace.hpp
src/Comparison.hpp