aboutsummaryrefslogtreecommitdiff
path: root/delegate/opaque/CMakeLists.txt
diff options
context:
space:
mode:
authorTeresa Charlin <teresa.charlinreyes@arm.com>2023-04-28 14:23:33 +0100
committerTeresaARM <teresa.charlinreyes@arm.com>2023-04-28 16:54:49 +0000
commit4236296b3715ca3cfe83142f2e170f8f48a7b18d (patch)
treea48932cc56a9fc7c99cacfce2904ccd5e75cf29a /delegate/opaque/CMakeLists.txt
parent36d94ef824c516f27fad8f17a96e2123565e6f9f (diff)
downloadarmnn-4236296b3715ca3cfe83142f2e170f8f48a7b18d.tar.gz
IVGCVSW-7611 IVGCVSW-7614 IVGCVSW-7615 IVGCVSW-7617 Softmax, SpaceToDepth, DepthToSpace and Tranpose for opaque delegate
Signed-off-by: Teresa Charlin <teresa.charlinreyes@arm.com> Change-Id: Ie0c608f94a76956e9be75f555824cef865cab395
Diffstat (limited to 'delegate/opaque/CMakeLists.txt')
-rw-r--r--delegate/opaque/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/delegate/opaque/CMakeLists.txt b/delegate/opaque/CMakeLists.txt
index c5eaa20872..ac205ee959 100644
--- a/delegate/opaque/CMakeLists.txt
+++ b/delegate/opaque/CMakeLists.txt
@@ -32,6 +32,9 @@ list(APPEND armnnOpaqueDelegateObject_sources
src/Shape.hpp
src/SharedFunctions.cpp
src/SharedFunctions.hpp
+ src/Softmax.hpp
+ src/SpaceDepth.hpp
+ src/Transpose.hpp
src/Unpack.hpp)
add_library(armnnOpaqueDelegateObject OBJECT ${armnnOpaqueDelegateObject_sources})