aboutsummaryrefslogtreecommitdiff
path: root/delegate/classic/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthew Sloyan <matthew.sloyan@arm.com>2023-03-16 10:17:51 +0000
committerMatthew Sloyan <matthew.sloyan@arm.com>2023-04-03 09:20:43 +0000
commit1157232551c23c9a553aed37972b8119d37c4543 (patch)
treeb1e55023c0f7b7d0f65a012f700c91fbf659a3d1 /delegate/classic/CMakeLists.txt
parent1a05aad6d5adf3b25848ffd873a0e0e82756aa06 (diff)
downloadarmnn-1157232551c23c9a553aed37972b8119d37c4543.tar.gz
IVGCVSW-7558 Implement Delegate Utils
* Implement OpaqueDelegateUtils.hpp using new accessors. * Moved classic delegate utils to ClassicDelegateUtils.hpp. * DelegateUtils.hpp now contains common utils. * Removed unused ConnectConstant function. Signed-off-by: Matthew Sloyan <matthew.sloyan@arm.com> Change-Id: I0fa611c82f5c06b0b7e0c37bfc343e09fb6a96c9
Diffstat (limited to 'delegate/classic/CMakeLists.txt')
-rw-r--r--delegate/classic/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/delegate/classic/CMakeLists.txt b/delegate/classic/CMakeLists.txt
index 04167130d7..367ac40790 100644
--- a/delegate/classic/CMakeLists.txt
+++ b/delegate/classic/CMakeLists.txt
@@ -13,6 +13,7 @@ list(APPEND armnnClassicDelegateObject_sources
src/ArgMinMax.hpp
src/BatchMatMul.hpp
src/BatchSpace.hpp
+ src/ClassicDelegateUtils.hpp
src/Comparison.hpp
src/Convolution.hpp
src/Control.hpp