aboutsummaryrefslogtreecommitdiff
path: root/delegate/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthew Sloyan <matthew.sloyan@arm.com>2020-11-13 09:47:35 +0000
committerFrancis Murtagh <francis.murtagh@arm.com>2020-11-17 12:50:19 +0000
commit91c4171421633b3ff9764bd586f43137aef0ff1a (patch)
tree5462dfa28832b6da848a3acb5ba471f0813ec52b /delegate/CMakeLists.txt
parent145c88f851d12d2cadc2f080d232c1d5963d6e47 (diff)
downloadarmnn-91c4171421633b3ff9764bd586f43137aef0ff1a.tar.gz
IVGCVSW-5486 TfLiteDelegate: Implement Concat and Mean operators
* Implemented Concatenation & Mean operator. * Added unit tests for Concatenation & Mean operator. * Added CompareOutputData function to TestUtils.hpp. Signed-off-by: Matthew Sloyan <matthew.sloyan@arm.com> Change-Id: I31b7b1517a9ce041c3269f69f16a419f967d0fb0
Diffstat (limited to 'delegate/CMakeLists.txt')
-rw-r--r--delegate/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/delegate/CMakeLists.txt b/delegate/CMakeLists.txt
index 6c238fab0f..1ea0cdd644 100644
--- a/delegate/CMakeLists.txt
+++ b/delegate/CMakeLists.txt
@@ -107,6 +107,8 @@ if(BUILD_UNIT_TESTS)
src/test/ArmnnDelegateTest.cpp
src/test/ComparisonTest.cpp
src/test/ComparisonTestHelper.hpp
+ src/test/ControlTest.cpp
+ src/test/ControlTestHelper.hpp
src/test/Convolution2dTest.cpp
src/test/ConvolutionTestHelper.hpp
src/test/DepthwiseConvolution2dTest.cpp