aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthew Sloyan <matthew.sloyan@arm.com>2021-04-09 14:38:52 +0100
committerMatthew Sloyan <matthew.sloyan@arm.com>2021-04-09 16:34:18 +0100
commit28f177c45cb8e23b86c9f3ff435921183340fc33 (patch)
treef44a2a25e918191cf5f841f03a1a09ab264011bf /CMakeLists.txt
parent1f140f7226c4ed7bc5cbaf2ce09654eee452f4bf (diff)
downloadarmnn-28f177c45cb8e23b86c9f3ff435921183340fc33.tar.gz
IVGCVSW-5804 TfLiteParser fails to correctly parse ArgMinMax
* Fix for GitHub#523. * Updated ParseArgMinMax function to read correct axis data. * Improved validation in ParseArgMinMax function. * Added ARG_MIN support to TfLiteParser. * Added ArgMinMax unit tests for TfLiteParser. Signed-off-by: Matthew Sloyan <matthew.sloyan@arm.com> Change-Id: Ib4ce1a7c66e210c47859a130c4896aac958f2654
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8ccb2701c1..edcf5cce63 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -806,6 +806,7 @@ if(BUILD_UNIT_TESTS)
list(APPEND unittest_sources
src/armnnTfLiteParser/test/Activations.cpp
src/armnnTfLiteParser/test/Addition.cpp
+ src/armnnTfLiteParser/test/ArgMinMax.cpp
src/armnnTfLiteParser/test/AvgPool2D.cpp
src/armnnTfLiteParser/test/BatchToSpaceND.cpp
src/armnnTfLiteParser/test/Concatenation.cpp