aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorFinn Williams <Finn.Williams@arm.com>2020-04-23 17:55:18 +0100
committerJim Flynn <jim.flynn@arm.com>2020-04-27 09:06:24 +0000
commitd7fcafaaaa917db458be362060e1b7855cad8083 (patch)
tree534e2898f2a7dd39a22bca8a073b085d8a7b7f80 /CMakeLists.txt
parent8e84398b8eb4b2a2a558803f4c6359f6b255d49f (diff)
downloadarmnn-d7fcafaaaa917db458be362060e1b7855cad8083.tar.gz
IVGCVSW-4722 Add missing m_TimelineEnabled bool to ConnectionAcknowledgedCommandHandler
* Added timeline bool to ConnectionAcknowledgedCommandHandler * Added option to enable timeline profiling in ExecuteNetwork * Added CommandHandler stub to allow gatordMock to ignore packets Signed-off-by: Finn Williams <Finn.Williams@arm.com> Change-Id: I314f9411e0079cba8f103d3b8a89f2bf38bb21ab
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f74478565b..8f3aa0368a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1019,6 +1019,7 @@ if(BUILD_GATORD_MOCK)
tests/profiling/gatordmock/PeriodicCounterSelectionResponseHandler.hpp
tests/profiling/gatordmock/StreamMetadataCommandHandler.cpp
tests/profiling/gatordmock/StreamMetadataCommandHandler.hpp
+ tests/profiling/gatordmock/StubCommandHandler.hpp
)
include_directories(src/profiling tests/profiling tests/profiling/gatordmock src/timelineDecoder)