aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJim Flynn <jim.flynn@arm.com>2020-06-24 11:11:20 +0100
committerJames Conroy <james.conroy@arm.com>2020-06-26 16:30:58 +0000
commitc9631100b27f327fbbc761f8472de6c62fc8c3d3 (patch)
treee385deb4b36407e7be19f6098ceb156c39ef7859 /CMakeLists.txt
parente7cc7c32165220446b58bed24b6d37e41fc506d0 (diff)
downloadarmnn-c9631100b27f327fbbc761f8472de6c62fc8c3d3.tar.gz
IVGCVSW-4171 Makes DumpOutgoingValidFileEndToEnd test work reliably
Change-Id: I51f244467a7b562344f04b910fe5be5e2ec0e3dc Signed-off-by: Jim Flynn <jim.flynn@arm.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 91c64721cb..13d7077de9 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -552,8 +552,9 @@ list(APPEND armnn_sources
src/profiling/TimelineUtilityMethods.hpp
src/profiling/backends/BackendProfiling.cpp
src/profiling/backends/BackendProfiling.hpp
- third-party/half/half.hpp
third-party/cxxopts/cxxopts.hpp
+ third-party/ghc/filesystem.hpp
+ third-party/half/half.hpp
)
# Files used for Streamline-based profiling backend