aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorFinn Williams <Finn.Williams@arm.com>2020-04-29 12:00:24 +0100
committerfinn.williams <finn.williams@arm.com>2020-04-30 10:09:59 +0000
commit9937f9359ac4eeefc3535b66eddddd1b4f067c54 (patch)
treee10ef064afea0ab59198cec63af34f439dcd13a0 /CMakeLists.txt
parentbe7e35c5994c379e165fb1b7053301afb5d52e04 (diff)
downloadarmnn-9937f9359ac4eeefc3535b66eddddd1b4f067c54.tar.gz
IVGCVSW-4732 Move NetworkSockets class needs to profiling/common
Signed-off-by: Finn Williams <Finn.Williams@arm.com> Change-Id: Ie1bd73e6c1818277943e70eaf73b4d9a26da4758
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 586d64c89c..dba41a3f55 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -72,8 +72,6 @@ list(APPEND armnnUtils_sources
src/armnnUtils/TensorIOUtils.hpp
src/armnnUtils/TensorUtils.cpp
src/armnnUtils/Transpose.cpp
- src/armnnUtils/NetworkSockets.hpp
- src/armnnUtils/NetworkSockets.cpp
)
add_library_ex(armnnUtils STATIC ${armnnUtils_sources})
@@ -254,6 +252,8 @@ list(APPEND armnn_sources
include/armnn/utility/StringUtils.hpp
profiling/common/include/ProfilingException.hpp
profiling/common/include/SocketConnectionException.hpp
+ profiling/common/include/NetworkSockets.hpp
+ profiling/common/src/NetworkSockets.cpp
src/armnn/layers/LayerCloneBase.hpp
src/armnn/layers/LayerWithParameters.hpp
src/armnn/layers/ActivationLayer.hpp