aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorBruno Goncalves <bruno.slackware@gmail.com>2019-02-12 22:57:13 -0200
committerderek.lamberti <derek.lamberti@arm.com>2019-02-25 11:47:00 +0000
commitb8d805ea3f4db36c316fc40e671e3317d1ef5a0f (patch)
treed32d2c927f210fc5560c4f77a1fef1c7bac02c13 /CMakeLists.txt
parent0d0a78ebd60e058746ea161914b45709245d4e1b (diff)
downloadarmnn-b8d805ea3f4db36c316fc40e671e3317d1ef5a0f.tar.gz
Add maximum parser to tf-lite
Change-Id: Idaf6dd3f4d96dad01e1dc1a0d3fd6c146780626d Signed-off-by: Bruno Goncalves <bruno.slackware@gmail.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 91a0a0a552..edf35ab681 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -549,6 +549,7 @@ if(BUILD_UNIT_TESTS)
src/armnnTfLiteParser/test/DepthwiseConvolution2D.cpp
src/armnnTfLiteParser/test/DetectionPostProcess.cpp
src/armnnTfLiteParser/test/FullyConnected.cpp
+ src/armnnTfLiteParser/test/Maximum.cpp
src/armnnTfLiteParser/test/MaxPool2D.cpp
src/armnnTfLiteParser/test/Mean.cpp
src/armnnTfLiteParser/test/Multiplication.cpp