aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDavid Monahan <david.monahan@arm.com>2020-01-30 12:44:23 +0000
committerDavid Monahan <david.monahan@arm.com>2020-01-30 12:58:58 +0000
commitde80307c06986cc53cd1bd5a62fc08af1de7610f (patch)
tree21901cab5ff9dc83de680356f48e285cc3594cd3 /CMakeLists.txt
parent9308f6033547836007bd597fbe35b4c8d15105d7 (diff)
downloadarmnn-de80307c06986cc53cd1bd5a62fc08af1de7610f.tar.gz
IVGCVSW-4391 Add Global/Backend Counter ID map
Signed-off-by: David Monahan <david.monahan@arm.com> Change-Id: I943e02bc2026564e3a19d03e81ba75850d204497
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b1af90d8af..c811ee5b54 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -459,6 +459,8 @@ list(APPEND armnn_sources
src/profiling/ConnectionAcknowledgedCommandHandler.hpp
src/profiling/CounterDirectory.cpp
src/profiling/CounterDirectory.hpp
+ src/profiling/CounterIdMap.cpp
+ src/profiling/CounterIdMap.hpp
src/profiling/DirectoryCaptureCommandHandler.cpp
src/profiling/DirectoryCaptureCommandHandler.hpp
src/profiling/EncodeVersion.hpp