aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorFrancis Murtagh <francis.murtagh@arm.com>2021-10-28 11:11:35 +0100
committerFrancis Murtagh <francis.murtagh@arm.com>2021-10-28 10:36:25 +0000
commit40d2741b459fb7d55ff034d615678848a8e0af7c (patch)
treee0d89fcf02a2a6c2a0a6b8121105c1371cf57193 /CMakeLists.txt
parent040719d09b696dcb979b4dcadfc32181cb84301a (diff)
downloadarmnn-40d2741b459fb7d55ff034d615678848a8e0af7c.tar.gz
IVGCVSW-6513: Compilation failure in armnn-mobilenet-quant in ML-Examples
* Move TContainer to armnnUtils library Signed-off-by: Francis Murtagh <francis.murtagh@arm.com> Change-Id: I3c0f895d11b66f6ee224ac689a19d0477f990b98
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2def5fe8e0..3d6f663b42 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -76,6 +76,7 @@ list(APPEND armnnUtils_sources
include/armnnUtils/Filesystem.hpp
include/armnnUtils/FloatingPointComparison.hpp
include/armnnUtils/FloatingPointConverter.hpp
+ include/armnnUtils/TContainer.hpp
include/armnnUtils/TensorUtils.hpp
include/armnnUtils/Threads.hpp
include/armnnUtils/Transpose.hpp
@@ -108,7 +109,6 @@ list(APPEND armnnUtils_sources
src/armnnUtils/TensorUtils.cpp
src/armnnUtils/Threads.cpp
src/armnnUtils/Transpose.cpp
- third-party/mapbox/variant.hpp
)
add_library_ex(armnnUtils STATIC ${armnnUtils_sources})