aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorCathal Corbett <cathal.corbett@arm.com>2021-12-10 13:38:52 +0000
committerCathal Corbett <cathal.corbett@arm.com>2021-12-22 12:23:40 +0000
commitd2f7323b7ddf8f811f19ba7ae9987dcc6bf672a6 (patch)
tree175ce51982d34bc3f11d98315be434de1699de4b /CMakeLists.txt
parentfcd598d3fd21d8ae9600e9e9f07e0dc8d20a23fe (diff)
downloadarmnn-d2f7323b7ddf8f811f19ba7ae9987dcc6bf672a6.tar.gz
IVGCVSW-6252 Armnn Error: Failed to parse operator #1 within
subgraph #0 error: Operator not supported * Added missing support for reshape operator in tflite parser when the target shape is dynamic and batch size is unknown * Added corresponding unit test Change-Id: I35e159c9c70440168c6092d2ad02828bb2b81cd9 Signed-off-by: Cathal Corbett <cathal.corbett@arm.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 796a829ca5..551ccbf581 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -696,6 +696,7 @@ if(BUILD_UNIT_TESTS)
src/armnnTfLiteParser/test/Prelu.cpp
src/armnnTfLiteParser/test/Reduce.cpp
src/armnnTfLiteParser/test/Reshape.cpp
+ src/armnnTfLiteParser/test/ReshapeDynamic.cpp
src/armnnTfLiteParser/test/ResizeBilinear.cpp
src/armnnTfLiteParser/test/ResizeNearestNeighbor.cpp
src/armnnTfLiteParser/test/Quantize.cpp