aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorTeresa Charlin <teresa.charlinreyes@arm.com>2022-02-16 12:57:19 +0000
committerTeresaARM <teresa.charlinreyes@arm.com>2022-03-01 15:31:42 +0000
commit2b679db94a0f95861b47df6bb02d2992cf6d5af6 (patch)
tree25f9cc276988bdf6f64f9e8f4db938b89e2a4767 /CMakeLists.txt
parent5aa9fd7ac6bf8dad576fa4a0a32aa3dae98d11ab (diff)
downloadarmnn-2b679db94a0f95861b47df6bb02d2992cf6d5af6.tar.gz
IVGCVSW-6602 Put ArmnnTestUtils under abi-compliance checking.
Signed-off-by: Teresa Charlin <teresa.charlinreyes@arm.com> Change-Id: I82f3bd99b3c1d4d8a013b1e987a533a8071fbeea
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9e115719cf..7cb957ea20 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -13,7 +13,8 @@ list(APPEND additional_cmake_files
cmake/ParserVersion.cmake
cmake/Utils.cmake
cmake/GlobalConfig.cmake
- cmake/AddDllCopyCommands.cmake)
+ cmake/AddDllCopyCommands.cmake
+ cmake/ArmnnTestUtilsVersion.cmake)
foreach(cmake_file ${additional_cmake_files})
include(${cmake_file})