aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 35d1d9966e..cb48692a72 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -946,7 +946,7 @@ target_sources(
runtime/NEON/functions/NERange.cpp
runtime/NEON/functions/NEReduceMean.cpp
runtime/NEON/functions/NEReductionOperation.cpp
- runtime/NEON/functions/NEReorder.cpp
+ runtime/NEON/functions/NEReorderLayer.cpp
runtime/NEON/functions/NEReorgLayer.cpp
runtime/NEON/functions/NEReshapeLayer.cpp
runtime/NEON/functions/NEReverse.cpp