aboutsummaryrefslogtreecommitdiff
path: root/compute_kernel_writer/prototype/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'compute_kernel_writer/prototype/CMakeLists.txt')
-rw-r--r--compute_kernel_writer/prototype/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/compute_kernel_writer/prototype/CMakeLists.txt b/compute_kernel_writer/prototype/CMakeLists.txt
index 0def9eacf7..3d6a192378 100644
--- a/compute_kernel_writer/prototype/CMakeLists.txt
+++ b/compute_kernel_writer/prototype/CMakeLists.txt
@@ -34,6 +34,7 @@ add_library(ckw_prototype
src/TileOperand.cpp
src/TensorOperand.cpp
src/TensorTileSampler.cpp
+ src/KernelArgument.cpp
)
target_compile_options(ckw_prototype