summaryrefslogtreecommitdiff
path: root/source/application/api/use_case/inference_runner/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'source/application/api/use_case/inference_runner/CMakeLists.txt')
-rw-r--r--source/application/api/use_case/inference_runner/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/source/application/api/use_case/inference_runner/CMakeLists.txt b/source/application/api/use_case/inference_runner/CMakeLists.txt
index a27ce63..e4754e6 100644
--- a/source/application/api/use_case/inference_runner/CMakeLists.txt
+++ b/source/application/api/use_case/inference_runner/CMakeLists.txt
@@ -1,5 +1,5 @@
#----------------------------------------------------------------------------
-# SPDX-FileCopyrightText: Copyright 2022 Arm Limited and/or its affiliates <open-source-office@arm.com>
+# SPDX-FileCopyrightText: Copyright 2022-2023 Arm Limited and/or its affiliates <open-source-office@arm.com>
# SPDX-License-Identifier: Apache-2.0
#
# Licensed under the Apache License, Version 2.0 (the "License");
@@ -25,7 +25,7 @@ project(${INFERENCE_RUNNER_API_TARGET}
LANGUAGES C CXX)
# Create static library
-add_library(${INFERENCE_RUNNER_API_TARGET} STATIC src/TestModel.cc)
+add_library(${INFERENCE_RUNNER_API_TARGET} STATIC src/TestModel.cc src/MicroMutableAllOpsResolver.cc)
target_include_directories(${INFERENCE_RUNNER_API_TARGET} PUBLIC include)