aboutsummaryrefslogtreecommitdiff
path: root/remoteproc/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'remoteproc/CMakeLists.txt')
-rw-r--r--remoteproc/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/remoteproc/CMakeLists.txt b/remoteproc/CMakeLists.txt
index c7f7ab8..676db9e 100644
--- a/remoteproc/CMakeLists.txt
+++ b/remoteproc/CMakeLists.txt
@@ -40,7 +40,7 @@ set(MODULES CONFIG_ARM_ETHOSU_RPROC=m CONFIG_ARM_JUNO_FPGA_RESET=m CONFIG_ARM_CO
# Build the kernel module
add_custom_target(ethosu-remoteproc-module ALL
COMMAND ${CMAKE_MAKE_PROGRAM} -C ${KDIR}
- EXTRA_CFLAGS=-I${KDIR}/../../../drivers/remoteproc C=2 M=${CMAKE_CURRENT_SOURCE_DIR}
+ EXTRA_CFLAGS=-I${KDIR}/../../../drivers/remoteproc CF=-Wsparse-error C=2 M=${CMAKE_CURRENT_SOURCE_DIR}
${MODULES}
CROSS_COMPILE=${CROSS_COMPILE} ARCH=${ARCH} modules
BYPRODUCTS