aboutsummaryrefslogtreecommitdiff
path: root/openamp/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'openamp/CMakeLists.txt')
-rw-r--r--openamp/CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/openamp/CMakeLists.txt b/openamp/CMakeLists.txt
index 0a756c8..07b07d7 100644
--- a/openamp/CMakeLists.txt
+++ b/openamp/CMakeLists.txt
@@ -1,6 +1,5 @@
#
# SPDX-FileCopyrightText: Copyright 2022-2023 Arm Limited and/or its affiliates <open-source-office@arm.com>
-#
# SPDX-License-Identifier: Apache-2.0
#
# Licensed under the Apache License, Version 2.0 (the License); you may
@@ -67,8 +66,6 @@ function(build_openamp PROJECT_SYSTEM)
configure_file("libmetal/lib/${HDR}" "${CMAKE_CURRENT_BINARY_DIR}/${PROJECT_SYSTEM}/metal/${HDR}")
endforeach()
- # Override errno.h adding support for ArmClang
- configure_file("src/libmetal/errno.h" "${CMAKE_CURRENT_BINARY_DIR}/${PROJECT_SYSTEM}/metal/errno.h")
endfunction()
build_openamp(generic)