aboutsummaryrefslogtreecommitdiff
path: root/openamp/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'openamp/CMakeLists.txt')
-rw-r--r--openamp/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/openamp/CMakeLists.txt b/openamp/CMakeLists.txt
index 07b07d7..c725069 100644
--- a/openamp/CMakeLists.txt
+++ b/openamp/CMakeLists.txt
@@ -1,5 +1,5 @@
#
-# SPDX-FileCopyrightText: Copyright 2022-2023 Arm Limited and/or its affiliates <open-source-office@arm.com>
+# SPDX-FileCopyrightText: Copyright 2022-2024 Arm Limited and/or its affiliates <open-source-office@arm.com>
# SPDX-License-Identifier: Apache-2.0
#
# Licensed under the Apache License, Version 2.0 (the License); you may
@@ -47,6 +47,8 @@ function(build_openamp PROJECT_SYSTEM)
OPENAMP_VERSION_MINOR=0
OPENAMP_VERSION_PATCH=0
OPENAMP_VERSION=0
+ VIRTIO_DRIVER_SUPPORT=1
+ VIRTIO_DEVICE_SUPPORT=1
METAL_INTERNAL)
target_link_libraries(openamp-${PROJECT_SYSTEM} PRIVATE