aboutsummaryrefslogtreecommitdiff
path: root/applications/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'applications/CMakeLists.txt')
-rw-r--r--applications/CMakeLists.txt5
1 files changed, 1 insertions, 4 deletions
diff --git a/applications/CMakeLists.txt b/applications/CMakeLists.txt
index 88dd052..1f6f6aa 100644
--- a/applications/CMakeLists.txt
+++ b/applications/CMakeLists.txt
@@ -1,5 +1,5 @@
#
-# Copyright (c) 2019-2021 Arm Limited. All rights reserved.
+# SPDX-FileCopyrightText: Copyright 2019-2022 Arm Limited and/or its affiliates <open-source-office@arm.com>
#
# SPDX-License-Identifier: Apache-2.0
#
@@ -16,8 +16,5 @@
# limitations under the License.
#
-add_library(ethosu_applications INTERFACE)
-
# Build inference process
add_subdirectory(inference_process)
-target_link_libraries(ethosu_applications INTERFACE inference_process)