aboutsummaryrefslogtreecommitdiff
path: root/applications/inference_process/CMakeLists.txt
diff options
context:
space:
mode:
authorJens Elofsson <jens.elofsson@arm.com>2021-05-23 17:37:07 +0200
committerMåns Nilsson <mans.nilsson@arm.com>2021-05-27 15:50:35 +0200
commit701a63b693bc877fc44abd802a9b2a431d81cfbe (patch)
tree5cfe3fb1c63b083b749c61af25c3b39e6a314907 /applications/inference_process/CMakeLists.txt
parent036d1a89dffa4628f8d5b9a5b44ba9673ca2e3b4 (diff)
downloadethos-u-core-software-701a63b693bc877fc44abd802a9b2a431d81cfbe.tar.gz
Add Event Recorder Profiling
* Add event recorded profiling to ethosu_profiler. * Rename ethosu_profiler to layer_by_layer_profiler. Change-Id: Ie39c29845b2d1eb6d9d72e3fce68bf373e9dc888
Diffstat (limited to 'applications/inference_process/CMakeLists.txt')
-rw-r--r--applications/inference_process/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/applications/inference_process/CMakeLists.txt b/applications/inference_process/CMakeLists.txt
index 4bd75c4..1378181 100644
--- a/applications/inference_process/CMakeLists.txt
+++ b/applications/inference_process/CMakeLists.txt
@@ -24,8 +24,8 @@ target_include_directories(inference_process PUBLIC include
PRIVATE ${TENSORFLOW_PATH} ${TENSORFLOW_PATH}/tensorflow/lite/micro/tools/make/downloads/flatbuffers/include)
target_link_libraries(inference_process PRIVATE tflu cmsis_core cmsis_device)
-if (TARGET ethosu_profiler)
- target_link_libraries(inference_process PRIVATE ethosu_profiler)
+if (TARGET layer_by_layer_profiler)
+ target_link_libraries(inference_process PRIVATE layer_by_layer_profiler)
endif()
if (TARGET arm_profiler)
target_link_libraries(inference_process PRIVATE arm_profiler)