aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJonny Svärd <jonny.svaerd@arm.com>2020-10-06 14:18:28 +0200
committerJonny Svärd <jonny.svaerd@arm.com>2020-10-09 14:23:21 +0200
commit44398c86f932b96911dd1558e2b66726943fcf46 (patch)
treec2ff3e24735c511f07dd902ebb7430602bec17d9 /CMakeLists.txt
parentdc28b13e8bf4e5e7a788f289739e6301494c43a1 (diff)
downloadethos-u-core-software-44398c86f932b96911dd1558e2b66726943fcf46.tar.gz
Add a Mailbox interface
Change-Id: If68e70709c496849cb781af5f7288fa3f7ddcdb5
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0487b44..3e14fe0 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -58,5 +58,8 @@ include(tensorflow.cmake)
# Build applications
add_subdirectory(applications)
+# Build drivers
+add_subdirectory(drivers)
+
# Merge libraries into static library
-target_link_libraries(ethosu_core INTERFACE tflu cmsis_core cmsis_device ethosu_applications)
+target_link_libraries(ethosu_core INTERFACE tflu cmsis_core cmsis_device ethosu_applications ethosu_drivers)