aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPer Åstrand <per.astrand@arm.com>2021-01-28 11:58:38 +0100
committerPer Åstrand <per.astrand@arm.com>2021-02-03 13:55:13 +0100
commit3c60f14d2d5074aa25df00e85760e105e3d620bf (patch)
tree2bcede2e020a0374de323cdc374e99d3041c1b8b /CMakeLists.txt
parent2cda7fb4fb07a64891767e27eb07a13073f6db2b (diff)
downloadethos-u-core-software-3c60f14d2d5074aa25df00e85760e105e3d620bf.tar.gz
Remove ethosu_core_rtos
Move away from building generic rtos INTERFACE library in favour of using the explict rtos targets for the applications that are using it. Change-Id: I006d7bd302e7b33fa799d32686475e73d4db3182
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 537e9a7..fcb9605 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -68,7 +68,6 @@ include(tensorflow.cmake)
# Build RTOS
add_subdirectory(rtos)
-target_link_libraries(ethosu_core INTERFACE ethosu_core_rtos)
# Build applications
add_subdirectory(applications)