aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorYulia Garbovich <yulia.garbovich@arm.com>2021-11-23 20:10:26 +0200
committerKristofer Jonsson <kristofer.jonsson@arm.com>2021-12-14 15:42:02 +0000
commit05244b78be9eba0c83f6267fdbb3aa34e60eec98 (patch)
treec86a7374318814d10636f9ed30105fb55bf2b138 /CMakeLists.txt
parentae4d83089982e9d9fb11e7152bf9442b220d8b01 (diff)
downloadethos-u-core-software-05244b78be9eba0c83f6267fdbb3aa34e60eec98.tar.gz
Move drivers to core_platform
Move to core_platform repository. core_software repository should only contain components related to running an inference. Drivers are platform components. Change-Id: I232ef14ce151db7e89cef39ec3b2d6c0b4da8aef
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 2 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 62db31e..9e0f38b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -83,15 +83,13 @@ add_subdirectory(lib)
# Build applications
add_subdirectory(applications)
-# Build drivers
-add_subdirectory(drivers)
# Merge libraries into static library
-target_link_libraries(ethosu_core INTERFACE tflu ethosu_applications ethosu_drivers)
+target_link_libraries(ethosu_core INTERFACE tflu ethosu_applications)
message(STATUS "*******************************************************")
message(STATUS "PROJECT_NAME : ${PROJECT_NAME}")
message(STATUS "CORE_SOFTWARE_RTOS : ${CORE_SOFTWARE_RTOS}")
message(STATUS "CORE_SOFTWARE_ACCELERATOR : ${CORE_SOFTWARE_ACCELERATOR}")
message(STATUS "ETHOSU_LOG_SEVERITY : ${ETHOSU_LOG_SEVERITY}")
-message(STATUS "*******************************************************") \ No newline at end of file
+message(STATUS "*******************************************************")