aboutsummaryrefslogtreecommitdiff
path: root/targets/corstone-310/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'targets/corstone-310/CMakeLists.txt')
-rw-r--r--targets/corstone-310/CMakeLists.txt7
1 files changed, 1 insertions, 6 deletions
diff --git a/targets/corstone-310/CMakeLists.txt b/targets/corstone-310/CMakeLists.txt
index 127570d..62b06ea 100644
--- a/targets/corstone-310/CMakeLists.txt
+++ b/targets/corstone-310/CMakeLists.txt
@@ -1,5 +1,5 @@
#
-# Copyright (c) 2020-2022 Arm Limited. All rights reserved.
+# SPDX-FileCopyrightText: Copyright 2020-2023 Arm Limited and/or its affiliates <open-source-office@arm.com>
#
# SPDX-License-Identifier: Apache-2.0
#
@@ -130,11 +130,6 @@ target_link_libraries(ethosu_target_startup INTERFACE
ethosu_mhu_dummy
ethosu_uart_cmsdk_apb)
-if (TARGET ethosu_core_driver)
- target_compile_definitions(ethosu_core_driver PUBLIC
- ETHOSU)
-endif()
-
###############################################################################
# Applications
###############################################################################