aboutsummaryrefslogtreecommitdiff
path: root/targets/corstone-310/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'targets/corstone-310/CMakeLists.txt')
-rw-r--r--targets/corstone-310/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/targets/corstone-310/CMakeLists.txt b/targets/corstone-310/CMakeLists.txt
index 62b06ea..d1c151f 100644
--- a/targets/corstone-310/CMakeLists.txt
+++ b/targets/corstone-310/CMakeLists.txt
@@ -59,7 +59,7 @@ project(ethos-u-corstone-310 VERSION 0.0.1)
include(${CMAKE_CURRENT_SOURCE_DIR}/../../cmake/helpers.cmake)
#############################################################################
-# Corstone-Polaris
+# Corstone-310
#############################################################################
get_filename_component(ETHOSU_TARGET ${CMAKE_CURRENT_SOURCE_DIR} NAME)
@@ -83,7 +83,7 @@ set(TRUSTZONE_BUILD OFF)
add_subdirectory(${CMAKE_CURRENT_SOURCE_DIR}/../common target)
target_compile_definitions(ethosu_target_common INTERFACE
- # Confiugure NPU architecture and number of timing adapters
+ # Configure NPU architecture and number of timing adapters
ETHOSU_NPU_COUNT=${ETHOSU_TARGET_NPU_COUNT}
ETHOSU_NPU_TA_COUNT=${ETHOSU_TARGET_NPU_TA_COUNT}