aboutsummaryrefslogtreecommitdiff
path: root/targets/corstone-300/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'targets/corstone-300/CMakeLists.txt')
-rw-r--r--targets/corstone-300/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/targets/corstone-300/CMakeLists.txt b/targets/corstone-300/CMakeLists.txt
index 03226c7..c734044 100644
--- a/targets/corstone-300/CMakeLists.txt
+++ b/targets/corstone-300/CMakeLists.txt
@@ -50,6 +50,9 @@ include(${CMAKE_CURRENT_SOURCE_DIR}/../../cmake/helpers.cmake)
# Corstone-300
#############################################################################
+get_filename_component(ETHOSU_TARGET ${CMAKE_CURRENT_SOURCE_DIR} NAME)
+message("Configuring target ${ETHOSU_TARGET}")
+
# Enable trustzone support in core_software
set(TRUSTZONE_BUILD ON)