aboutsummaryrefslogtreecommitdiff
path: root/targets/corstone-300/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'targets/corstone-300/CMakeLists.txt')
-rw-r--r--targets/corstone-300/CMakeLists.txt7
1 files changed, 1 insertions, 6 deletions
diff --git a/targets/corstone-300/CMakeLists.txt b/targets/corstone-300/CMakeLists.txt
index b76c474..dfa2792 100644
--- a/targets/corstone-300/CMakeLists.txt
+++ b/targets/corstone-300/CMakeLists.txt
@@ -1,5 +1,5 @@
#
-# Copyright (c) 2020-2022 Arm Limited. All rights reserved.
+# SPDX-FileCopyrightText: Copyright 2020-2023 Arm Limited and/or its affiliates <open-source-office@arm.com>
#
# SPDX-License-Identifier: Apache-2.0
#
@@ -127,11 +127,6 @@ target_link_libraries(ethosu_target_startup INTERFACE
ethosu_mhu_dummy
ethosu_uart_cmsdk_apb)
-if (TARGET ethosu_core_driver)
- target_compile_definitions(ethosu_core_driver PUBLIC
- ETHOSU)
-endif()
-
if (TARGET event_recorder)
target_include_directories(event_recorder BEFORE INTERFACE
event_recorder)