aboutsummaryrefslogtreecommitdiff
path: root/applications/message_handler/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'applications/message_handler/CMakeLists.txt')
-rw-r--r--applications/message_handler/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/applications/message_handler/CMakeLists.txt b/applications/message_handler/CMakeLists.txt
index 8d4ef54..6928c2d 100644
--- a/applications/message_handler/CMakeLists.txt
+++ b/applications/message_handler/CMakeLists.txt
@@ -32,6 +32,7 @@ set(MESSAGE_HANDLER_ARENA_SIZE 2000000 CACHE STRING "Total size of all message h
math(EXPR TENSOR_ARENA_SIZE "${MESSAGE_HANDLER_ARENA_SIZE} / ${NUM_ARENAS}")
add_subdirectory(lib)
+add_subdirectory(test)
set(MESSAGE_HANDLER_MODEL_0 "" CACHE STRING "Path to built in model 0")
set(MESSAGE_HANDLER_MODEL_1 "" CACHE STRING "Path to built in model 1")