aboutsummaryrefslogtreecommitdiff
path: root/applications/message_handler_openamp/CMakeLists.txt
diff options
context:
space:
mode:
authorMikael Olsson <mikael.olsson@arm.com>2023-12-13 09:57:42 +0100
committerMikael Olsson <mikael.olsson@arm.com>2023-12-15 14:08:16 +0100
commit918cd906a3f3d2b130a5a3c551d795cf43150f1c (patch)
tree3ee2ae1e10408d039b75500b3b9351c39958fced /applications/message_handler_openamp/CMakeLists.txt
parent1575e51075da805e6a85796c007f3c6eb5697d1e (diff)
downloadethos-u-core-platform-918cd906a3f3d2b130a5a3c551d795cf43150f1c.tar.gz
Update message_handler_openamp to use NPU profiler
The message_handler_openamp application now uses the NPU profiler to use a common way to collect profiling data and report it. Change-Id: Ia2a860c790facc5193aca065636c58e1b5bbef22 Signed-off-by: Mikael Olsson <mikael.olsson@arm.com>
Diffstat (limited to 'applications/message_handler_openamp/CMakeLists.txt')
-rw-r--r--applications/message_handler_openamp/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/applications/message_handler_openamp/CMakeLists.txt b/applications/message_handler_openamp/CMakeLists.txt
index bc1f4a4..00e7995 100644
--- a/applications/message_handler_openamp/CMakeLists.txt
+++ b/applications/message_handler_openamp/CMakeLists.txt
@@ -1,6 +1,5 @@
#
# SPDX-FileCopyrightText: Copyright 2022-2023 Arm Limited and/or its affiliates <open-source-office@arm.com>
-#
# SPDX-License-Identifier: Apache-2.0
#
# Licensed under the Apache License, Version 2.0 (the License); you may
@@ -61,6 +60,7 @@ ethosu_add_executable(message_handler_openamp
$<$<TARGET_EXISTS:ethosu_core_driver>:ethosu_core_driver>
ethosu_log
ethosu_mailbox
+ ethosu_profiler
freertos_kernel
inference_process
openamp-freertos)