aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ff099c6..a4589ef 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -62,11 +62,6 @@ if (${LOG_SEVERITY} EQUAL -1)
message(FATAL_ERROR "Unsupported log level ${ETHOSU_LOG_SEVERITY}")
endif()
-# Enable PMU boot auto-initialization
-if(DRIVER_PMU_AUTOINIT)
- add_compile_definitions(PMU_AUTOINIT)
-endif()
-
# Make include directories available for current- and sub projects
include_directories(include src)
include_directories(${CMSIS_PATH}/CMSIS/Core/Include)