aboutsummaryrefslogtreecommitdiff
path: root/src/timelineDecoder/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/timelineDecoder/CMakeLists.txt')
-rw-r--r--src/timelineDecoder/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/timelineDecoder/CMakeLists.txt b/src/timelineDecoder/CMakeLists.txt
index f844325b1d..4702577197 100644
--- a/src/timelineDecoder/CMakeLists.txt
+++ b/src/timelineDecoder/CMakeLists.txt
@@ -28,6 +28,8 @@ if(BUILD_TIMELINE_DECODER)
set_target_properties(timelineDecoder PROPERTIES LIBRARY_OUTPUT_DIRECTORY ${PROJECT_BINARY_DIR})
set_target_properties(timelineDecoder PROPERTIES VERSION ${GENERIC_LIB_VERSION} SOVERSION ${GENERIC_LIB_SOVERSION} )
+ target_link_libraries(timelineDecoder armnn)
+
install(TARGETS timelineDecoder
LIBRARY DESTINATION ${CMAKE_INSTALL_LIBDIR}
RUNTIME DESTINATION ${CMAKE_INSTALL_BINDIR})