aboutsummaryrefslogtreecommitdiff
path: root/src/backends/gpuFsa/layers/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/backends/gpuFsa/layers/CMakeLists.txt')
-rw-r--r--src/backends/gpuFsa/layers/CMakeLists.txt6
1 files changed, 2 insertions, 4 deletions
diff --git a/src/backends/gpuFsa/layers/CMakeLists.txt b/src/backends/gpuFsa/layers/CMakeLists.txt
index 9ea36b6f2c..3fe4bdcbc6 100644
--- a/src/backends/gpuFsa/layers/CMakeLists.txt
+++ b/src/backends/gpuFsa/layers/CMakeLists.txt
@@ -10,10 +10,8 @@ list(APPEND armnnGpuFsaBackendLayers_sources
GpuFsaConvolution2d.hpp
GpuFsaDepthwiseConvolution2d.cpp
GpuFsaDepthwiseConvolution2d.hpp
- GpuFsaElementwiseBinaryAdd.cpp
- GpuFsaElementwiseBinaryAdd.hpp
- GpuFsaElementwiseBinarySub.cpp
- GpuFsaElementwiseBinarySub.hpp
+ GpuFsaElementwiseBinary.cpp
+ GpuFsaElementwiseBinary.hpp
GpuFsaPooling2d.cpp
GpuFsaPooling2d.hpp
GpuFsaResize.cpp