aboutsummaryrefslogtreecommitdiff
path: root/include/armnn/backends/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'include/armnn/backends/CMakeLists.txt')
-rw-r--r--include/armnn/backends/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/include/armnn/backends/CMakeLists.txt b/include/armnn/backends/CMakeLists.txt
index 258ea8b9f9..90a022aad7 100644
--- a/include/armnn/backends/CMakeLists.txt
+++ b/include/armnn/backends/CMakeLists.txt
@@ -12,6 +12,8 @@ list(APPEND armnnBackendsAPI_sources
IMemoryManager.hpp
ITensorHandle.hpp
OptimizationViews.hpp
+ profiling/IBackendProfiling.hpp
+ profiling/IBackendProfilingContext.hpp
)
add_library(armnnBackendsAPI OBJECT ${armnnBackendsAPI_sources})